REAL QUESTIONS SUBMIT MATERIAL ADVERTISE
Braindumps

Microsoft

Cisco

Citrix

CIW

CompTia

CWNA

Apple

Adobe

HP

Legato

Exin

Filemaker

Brocade

Ericsson

TIA

Veritas

ISEB

SCP

IISFA

ISM

OMG

Apc

Mile2

Foundry

Huawei

McData

Symantec

TeraData

RedHat

Solar Winds

Blue Coat

Riverbed

 

 
 
Click on name of dumper to view the dump
 
Jones
 
 

 

Braindumps of SC0-411
Hardening the Infrastructure

Exam Questions, Answers, Braindumps (SC0-411)

These are Guaranteed question for this exam. I only used www.exams.ws guide and i was succedded.

1 If an attacker uses a program that sends thousands of email messages to every user of the network, some of them with over 50MB attachments. What are the possible consequences to the email server in the network?
A. Server hard disk can fill to capacity
B. Client hard disks can fill to capacity
C. Server can completely crash
D. Network bandwidth can be used up
E. Clients cannot receive new email messages
Answer: AC

2 You have recently installed an Apache Web server on a Red Hat Linux machine. When you return from lunch, you find that a colleague has made a few configuration changes. One thing you notice is a .htpasswd file. What is the function of this file?
A. It is a copy of the /etc/passwd file for Web access
B. It is a copy of the etc/shadow file for Web access
C. It is a listing of all anonymous users to the Web server
D. It is a listing of http users and passwords for authentication
E. It is a database file that can be pulled remotely via a web interface to identify currently logged in users.
Answer: D

3 In order to perform promiscuous mode captures using the Ethereal capture tool on a Windows 2000 machine, what must first be installed?
A. IPv4 stack
B. IPv6 stack
C. WinPcap
D. Nothing, it will capture by default
E. At least two network adapters
Answer: C

4 In a TCP Header, what is the function of the first sixteen bits?
A. To define the type
B. To define the IP Version
C. To define the destination port number
D. To define the upper layer protocol
E. To define the source port number
Answer: E

5 You are configuring the IP addressing for your network. One of the subnets has been defined with addresses already. You run ifconfig on a host and determine that it has an address of 172.18.32.54 with a mask of 255.255.254.0. What is the network ID to which this host belongs?
A. 172.18.0.0
B. 0.0.32.0
C. 172.0.0.0
D. 172.18.32.32
E. 172.18.32.0
Answer: E

6 You are configuring the Access Lists for your new Cisco Router. The following are the commands that are entered into the router for the list configuration.
Router(config)#access-list 145 deny tcp any 10.10.0.0 0.0.255.255 eq 80
Router(config)#access-list 145 deny tcp any 10.10.0.0 0.0.255.255 eq 119
Router(config)#access-list 145 permit ip any any
Router(config)#interface Serial 0
Router(config-if)#ip access-group 145 in
Router(config-if)#interface Ethernet 0
Router(config-if)# ip access-group 145 in
Router(config-if)#interface Ethernet 1
Router(config-if)# ip access-group 145 in
Router(config-if)#interface Ethernet 2
Router(config-if)# ip access-group 145 in
Based on this configuration, and using the exhibit, select the answers that identify what the list will accomplish..SC0-411
A. Permit network 10.10.10.0 to access NNTP on the Internet
B. Permit network 10.10.10.0 to access NNTP on network 10.10.11.0
C. Permit network 10.10.10.0 to access NNTP on network 10.10.12.0
D. Deny network 10.10.10.0 to access Internet WWW sites
E. Permit network 10.10.10.0 to access Internet WWW sites
Answer: AE

7 You are configuring the dial up options in your Windows 2000 network. While you do so, you are studying the configuration options available to you. You notice the term RADIUS used often during your research. What does RADIUS provide?
A. RADIUS is used to define the implementation method of Kerberos in a network.
B. RADIUS is used to define the implementation method of PKI in a network.
C. RADIUS is used to define the implementation method of Biometrics in a network.
D. RADIUS is a standard that provides authorization, authentication, identification, and accounting services.
E. RADIUS is a standard that defines the methods used to secure the connections between a dialup client and a dialup server.
Answer: D.

8 You are in the process of securing several new machines on your Windows 2000 network. To help with the process Microsoft has defined a set of Security Templates to use in various situations. Which of the following best describes the Basic Security Template?
A. This template is provided as a way to reverse the implementation of different Windows 2000 security settings, except for user rights.
B. This template is provided so that Local Users have ideal security settings, while Power
Users have settings that are compatible with NT 4 Users.
C. This template is provided to implement suggested security settings for all security areas, except for the following: files, folders, and Registry keys.
D. This template is provided to create the maximum level of security for network traffic between Windows 2000 clients.
E. This template is provided to allow for an administrator to run legacy applications on a DC.
Answer: A

9 The exhibit shows a router with three interfaces E0, E1 and S0. Interfaces E0 and E1 are connected to internal networks 192.168.10.0 and 192.168.20.0 respectively and interface S0 is connected to the Internet.
The objective is to allow two hosts, 192.168.20.16 and 192.168.10.7 access to the Internet while all other hosts are to be denied Internet access. All hosts on network 192.168.10.0 and 192.168.20.0 must be allowed to access resources on both internal networks. From the following, select all the access list statements that are required
to make this possible..
A. access-list 53 permit 192.168.20.16 0.0.0.0
B. access-list 80 permit 192.168.20.16 0.0.0.0
C. access-list 53 deny 0.0.0.0 255.255.255.255
D. access-list 80 permit 192.168.10.7 0.0.0.0
E. int S0, ip access-group 53 out
F. int S0, ip access-group 80 out
Answer: BDF

10 Which of the following fields are found in a user account's line in the /etc/passwd file?
A. The User Identifier assigned to the user account
B. The home directory used by the user account
C. The number of days since the user account password was changed
D. The full name for the user account
E. The number of days until the user account's password must change
Answer: ABD

SC0-411


 

 

Braindumps Real exam questions and verified answers - 100% passing guarantee - cheap prices.

 

Free brain dumps Braindumps, notes, books for free

 

Braindumps and Exams - Instant download real exam questions - Passing guarantee.

Follow us on FaceBook
Braindumps on Facebook
 
 
 
 
 

CheckPoint

Linux

Novell

DB/2

Network Appliance

EC-Council

Nortel

McAfee

Juniper

ISACA

PMI

Sybase

EMC

HDI

SNIA

ISC

Sair

IBM

Lotus

Exam Express

3COM

BICSI

DeLL

Enterasys

Extreme Networks

Guidance Software

Computer Associates

Network General

SAS Institute

Alcatel Lucent

SeeBeyond

TruSecure

Polycom

Hyperion

Hitachi

Nokia

Fortinet

Vmware

Fujitsu

Tibco

Intel

PostgreSQLCE

BusinessObjects

RESSoftware

BlackBerry

AccessData

ICDL

Isilon

SAP

The Open Group

ACSM

Altiris

Avaya

Cognos

F5

Genesys

SDI

ACI

ASQ

Google

H3C

HIPAA

HRCI

SOA

IIBA

Zend